Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send InviteCancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Issue
Cardholders and door schedules are no longer working and they were yesterday
Product Line
EcoStruxure Access Expert
Environment
Access Expert Hosted V3
Cause
There is likely a holiday or holiday group that is affecting the entire system
Resolution
A holiday in Access Expert will make every schedule in that instance NOT run that day.
Holidays are exceptions to a normally scheduled interval. The holidays within the system apply globally to all schedules. Schedules normally activate at the beginning of an interval and deactivate at the end, however, on a holiday, the schedules do not activate. This creates Holidays as global exceptions to schedules.
Example:
A site recently lost all card access and schedules did not work on Veteran's Day.
Not all cardholders were out of the office that day.
Reviewing the Instance's Holidays showed that Veteran's Day was configured, so schedules and cards were not working.
** To resolve this issue:
1. The Veteran's Day holiday was deleted from the above list
2. Next, the controller(s) needed a right click and then "Push controller database"
After doing this, the schedules and cardholder access worked normally.
Issue
Esmi Transition tool stopped working after upgrading to SX-SOAP version 1.7.0.0 or higher
Product Line
EcoStruxure Security Expert
Environment
EcoStruxure Security Expert
Esmi Transition Tool
SX-SOAP
Cause
The SOAP service no longer allows unencrypted communications over HTTP (port 8030) Instead use HTTPS over port 8040.
Resolution
1. Open Esmikko Database transition tool 2. Go to the tab "Data Sync Service" the change the SOAP Server Address from http://localhost:8030/SecurityExpertSOAPService/service.svc to https://localhost:8040/SecurityExpertSOAPService/service.svc or https://SERVER_HOSTNAME:8040/SecurityExpertSOAPService/service.svc
Note: bolded characters in the second line
3. Click on the button Create Data Sync Service Settings File
The tool will stat working.