Issue
The Access Expert Bosch integration User sync stopped working whereas previously the Users and their passcodes from the Bosch Panel could be brought into Access Expert using Import Configuration. Example: In the case below, there should be 4 Users, not 2 compared to Bosch RPS.
Note: User 0 is not counted
Product Line
EcoStruxure Access Expert
Environment
- Access Expert V3 Hosted
- Bosch Panel Integration
- Bosch Remote Programming Software (RPS)
- Docker
Cause
There was a September 2024 update from Feenics to fix a User synchronization defect and there are pre-requisites for the User synchronization to operate normally
Resolution
1. Check the version number of Access Expert that is displayed when logging in. The version should b...