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Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support for assistance.
Issue
Validation of SSL Certificate does not work
Product Line
EcoStruxure Building Operation
Environment
Building Operation Enterprise Server
Building Operation Enterprise Central
Building Operation Space-Logic Server (AS-X)
Cause
Cloud Connectivity makes use of the Baltimore CyberTrust Root Certificate for communication to the cloud, and often this certificate is not updated due to lack of maintenance routines on the Windows Server.
Resolution
Run Windows Update: On the server running the ES/EC, run Windows Update and make sure the Operating System is updated to the latest maintenance version available.
Manually update certificate:
On the server running the ES/EC, go to https://curl.se/docs/caextract.html using a web browser and follow the instructions to download a collection of the most commonly used certificates on the web that are up to date.
Click on the start-menu, type in ”certmgr” and press enter.
Navigate to Trusted Root Certification Authorities/Certificates
Under Trusted Root Certification Authorities, right-click the Certificates folder and select ”All Tasks > Import…”
Follow the guide, click ”Next” and then locate the file you downloaded in Step 2a (make sure you filter to All Files).
Click ”Next” on all steps and then click ”Finish”.