Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send InviteCancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Issue
The LEDs on the Flex server indicate the status of the gateway's connection with the Internet and server. This document contains the details that will help in understanding the gateway status.
Product Line
EcoStruxure Building Activate
Environment
ESXBFXSVR00B008
ESXBFXSVR0BC008
ESXBFXSVRBCW008
Cause
The behavior of top LEDs and Bottom LEDs are different in terms of troubleshooting and understanding the Flex server state.
Resolution
The LED blink patterns are indicators used to check the status of the internet connection, server connection, SD card health, gateway firmware health, device connection, and data transfer.
Fig 1: Side View of the Flex-Server showing LED location
Fig 2: Gateway Status LED indication
Fig 3: Network Status LED
Fig 4: Ethernet Status LED
Fig 4: Power LED indications
Issue
While performing the verification tests, an error is displayed:
'error: There is no change in the configurations' as shown below:
Product Line
EcoStruxure Building Activate
Environment
EcoStruxure Building Activate Partner Portal
Cause
This error occurs under the following conditions:
The user made changes in the Partner Portal but later reverted to the original settings/configuration, assuming there should be some changes, and then started the verification tests again.
The user chose to perform the test and verification process once post-submission, resulting in this error message.
Resolution
When the verification process is initiated, it goes through four checkpoints. The user can safely ignore this error message and proceed with the tests directly. Clicking on the 'Load Mapping' button will remove this error message.