Warning
Hazard of Electric Shock: Remove all power from all devices before removing any covers or doors of the system. Disconnect power at the device and at the power source.
Electrostatic Discharge Required: Always discharge static electricity from your person by touching metal prior to handling any hardware. Failure to do so may result in damage to devices.
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support for assistance.
Issue
The internet is not working at the site, so it's necessary to verify that all antenna connections are secure and the SIM card is correctly placed.
Product Line
EcoStruxure Building Activate
Environment
- EcoStruxure Building Activate Flex Server
- EcoStruxure Building Activate Partner Portal
Cause
The Flex Server powers up successfully at the site, but the internet connection fails. This issue might arise if the antenna or SIM card was displaced, disconnected, or damaged during transit due to mishandling. Therefore, it's essential to verify that all connections are secure. However, the technician or engineer on-site may not be familiar with the correct slots.
Resolution
- Carefully open the Flex Server top cover. The internal layout will appear as shown in 'Image 01' below:
Image 01
Image 02
- Identify the slots as follows:
- Slot 1: Indicates the SIM card slot.
- Slot 2: Located on the Compute Module marked as 'MAIN', indicates the Cellular antenna slot.
- Slot 3: Located on the Wi-Fi module marked as 'ANT0 WiFi', indicates the Wi-Fi antenna slot.
- Verify all connections and ensure they are secure.
- Carefully close the Flex Server cover.