Issue
Identifying a potential power supply/source failure to the Flex Server for a specific time period.
Product Line
EcoStruxure Building Activate
Environment
- EcoStruxure Building Activate Flex Server
- EcoStruxure Building Activate Partner Portal
Cause
The Flex Server went offline for some time and then came back online again. There is a need to identify if this happened due to a power source failure to Gateway.
Resolution
- Login to the Partner Portal and select the customer from the settings icon in the top right corner.
- Navigate to the Controller section in the left pane and select the particular Gateway from the dropdown.
- Navigate to 'Plots' tab and select 'PowerSource' Gateway stream under 'MSP430'.
- The 'PowerSource' stream value should always be equal to '1' as shown above. If this indicates '0' at any time, this suggests a potential loss of power supply to the Gateway.