Warning
Hazard of Electric Shock: Remove all power from all devices before removing any covers or doors of the system. Disconnect power at the device and at the power source.
Electrostatic Discharge Required: Always discharge static electricity from your person by touching metal prior to handling any hardware. Failure to do so may result in damage to devices.
Caution While removing gateway cover: Open the gateway screws and delicately remove the top cover. Take extra care during this step, as the top cover is connected to the antenna cable via a thin wire. After opening the top cover, you will be able to see the top view of the board, please insert the active SIM card in the designated slot.
Once the Sim Card is properly inserted, fix the screws back and ensure that the 4G&Wi-Fi Antenna is attached properly. If the antenna cable remains disconnected from the board, then the GSM will not work.
Issue
SIM card not being detected and internet is not connecting automatically when SIM card is inserted inside the Gateway.
Product Line
EcoStruxure Building Activate
Environment
- EcoStruxure Building Activate Flex Server
- EcoStruxure Building Activate Partner Portal
Cause
Some network service providers have a username, password and SIM PIN set by default when they issue the SIM to the customer. If the Gateway is using the SIM for internet, it requires any username, password and SIM PIN to be disabled before inserting the SIM inside the Gateway.
Resolution
Contact the Network service provider directly to disable the username and password. The Network service provider can disable the username and password from the backend.
For disabling the SIM PIN follow the below procedure:
Steps to follow to unlock SIM PIN
An example YouTube video on the steps detailed below can be seen at: How to unlock your SIM Card
- Upon receiving the SIM kit (note down the PUK number and also note down the SIM PIN if available)
- Insert the SIM card to a Mobile device/cellular device
- Type in the SIM PIN from the Step 1 and Unlock the SIM
- Navigate to the settings page – Network section - SIM settings - SIM PIN - Disable the SIM PIN option
SIM CARD SETTINGS
SIM PIN DISABLED
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Reconfirm if the SIM PIN is disabled by reinserting the SIM from the SIM tray and check if it asks for PIN. If the SIM PIN is successfully disabled, it will not ask for SIM PIN at startup. If it still asks, repeat Step 4.
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Insert the SIM inside the Gateway SIM Slot and check for network connectivity and that the gateway goes online.
- After inserting the SIM card properly, power up the gateway and allow the gateway to boot up. This process may take up to 5 minutes. Once completed, the device should come online and can be provisioned through a partner portal
In case the SIM PIN is unavailable
An example YouTube video on the steps detailed below can be seen at: How to Unlock Sim Card / Sim locked by Pin Code or PUK Code
- Insert the SIM card into a Mobile device/cellular device
- Type in incorrect PIN more than 4 times till it asks to enter PUK code.
- Contact the Network Service Provider and perform the verification and obtain the PUK Code for the SIM from the Network provider directly
- Type the PUK code into the mobile device in the PUK code page
- Navigate to the Network settings - SIM PIN - Set a SIM PIN inside the settings
- Use this SIM PIN to Disable the SIM PIN lock.
- Reconfirm that the SIM PIN is disabled by reinserting the SIM from the SIM tray and check that it does not request a PIN.