Issue
Cardholders and door schedules are no longer working and they were yesterday
Product Line
EcoStruxure Access Expert
Environment
Access Expert Hosted V3
Cause
There is likely a holiday or holiday group that is affecting the entire system
Resolution
A holiday in Access Expert will make every schedule in that instance NOT run that day.
Holidays are exceptions to a normally scheduled interval. The holidays within the system apply globally to all schedules. Schedules normally activate at the beginning of an interval and deactivate at the end, however, on a holiday, the schedules do not activate. This creates Holidays as global exceptions to schedules.
Example:
A site recently lost all card access and schedules did not work on Veteran's Day.
Not all cardholders were out of the office that day.
Reviewing the Instance's Holidays showed that Veteran's Day was configured, so schedules and cards were not working.
** To resolve this issue:
1. The Veteran's Day holiday was deleted from the above list
2. Next, the controller(s) needed a right click and then "Push controller database"
After doing this, the schedules and cardholder access worked normally.