Issue
Unable to log into Workstation because the user password is unknown.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Workstation
- Building Operation Automation Server (AS, AS-P, or AS-B)
- Building Operation Enterprise Server
- Building Operation Enterprise Central
- Building Operation Project Configuration Tool (PCT)
Cause
The password for an Automation server or Enterprise server/Central has been forgotten.
Resolution
IMPORTANT:
The session ID is unique for this session of WorkStation. You cannot close WorkStation until the password has been reset. If you close WorkStation, before the password has been reset, a new session ID is generated that cannot be used with the temporary password provided by your local Schneider Electric Buildings support team.
The following are the steps to populate the session ID, which is required for doing the password reset.
For servers with EBO older than V3.1.X
- In the WorkStation logon page, while holding the shift key, left-click the area near the EcoStruxure Building Operations Icon.
- This will populate the Session ID. Copy the Session ID.
For servers with EBO V3.1.X:
- In Device Administrator, select the server you need to perform the reset to. Check the box and click the hyperlink
- From the top bar select Password Reset
- Select OK when you get the “Password reset token created” pop-up
- Now, on the WorkStation logon page, while holding the shift key, left-click the area near the EcoStruxure Building Operations Icon.
- This will populate the Session ID. Click the Copy button.
For servers with EBO V3.2.X and higher
- In Device Administrator, select the server you need to perform the reset to
- From the top bar, select the “Edit Connection Password/Reset password” and press OK
- Now, on the WorkStation logon page, while holding the shift key, left-click the area near the EcoStruxure Building Operations Icon.
- This will populate the Session ID. Click the Copy button.
NOTE (for servers with EBO V3.1.X and higher)
- For the Automation Server password reset, ensure that the Automation Server is connected to your PC machine via a USB cable.
- For the Enterprise server and Enterprise Central password reset, add the server to the Device Administrator using the “Add Server” button on the top bar. Please note even if you enter the wrong password, the Server would still be added to the Device Administrator.
After having the Session ID:
- Send the Session ID to your local Schneider Electric Buildings support team
- Once PSS provides you with the unlock key
- In WorkStation, ensure that the Session ID is still visible, enter:
User Name: admin
Password: paste the result from the webpage
Domain: Local
and click Log On - This will pop-up the Change-Password form
- Fill in the “old password” field with the unlock Key
- Put in a new password you want to use and then enter the new password in again.
- Click OK
NOTE:
When attempting to reset the password and unlock with the sessionid/temp password, you receive the error:
"Your account has insufficient permission to use the system. Contact your administrator. "
Open a case with your local Product Support group and submit a request to unlock the user.
NOTE:
The following video shows the password reset procedure for EBO older than V3.1.X. It covers most of the important steps for newer versions.