Issue
The 6 character PIN for the SmartXKiosk has been forgotten so the user cannot exit Kiosk mode
Note the PIN is case sensitive
Product Line
EcoStruxure Building Operation
Environment
- SmartXKiosk
- Advanced Display v1
- Advanced Display v2
- SmartX Controller
Cause
The 6 characters PIN for the SmartXKiosk has been forgotten or lost and the user cannot locate it.
Resolution
In order to reset your SmartXKiosk PIN, follow the steps below:
- In the SmartXKiosk application, click on Exit Kiosk Mode in the bottom right corner of the screen.
- In the Exit Kiosk Mode window, click on Forgot PIN?. An 8 characters or 15 characters Session ID will be generated. Take note of this Session ID.
- Open a ticket with Support to request a SmartXKiosk PIN reset and provide them with the Session ID.
- Once Support sends you back the Recovery PIN, click Continue on the Session ID window.
- In the next window fill in the Session ID from step 2. and the Recovery PIN that Support has provided. Click Continue.
- You can now reset your PIN. Enter your new 6-digit PIN number and confirm it before clicking Submit. The PIN is case sensitive. It must be exactly 6 characters, otherwise an error will occur.
- Important Note: The Session ID generated and the Recovery PIN provided to you by Support will expire at midnight on the day that the Session ID was generated.
Note: For Advanced Display v3 please see How to recover the password for Advanced Display version 3