Issue
Internet Explorer on Windows Server 2008 (R2) gets "Incorrect User or Password, please try again" or "web.Client only supports Internet Explorer 32 Bit version 8.0 and greater" when logon to the Webclient server.
Product Line
Andover Continuum
Environment
- Webclient 2.0
- Windows Server 2008 / 2008R2
- Internet Explorer 9, 10, 11
Cause
Internet Explorer security issue and the compatibility issue.
Resolution
Change the setting of the IE 11 on Server2008 as below:
- When Webclient logon from IE gets error "Incorrect User or Password, please try again":
Set the Webclient server a Trusted site : From IE menu, select Tools -> Internet Options -> Security tab -> select the Trusted sites and click the Sites button -> add the Webclient to the Trusted Sites list. - When Webclient logon from IE gets error "web.Client only supports Internet Explorer 32 Bit version 8.0 and greater" :
Set the Compatibility View: From IE menu, select Tools -> Cmpatibility View settings -> add the Webclient name or IP address to the Compatibility View list.
Also refer to:
- Do we support 64-bit Internet Explorer for use with WebClient?
- HTTP Error 500.21 Internal Server Error logging into WebClient. or ASP.NET setup custom has stopped ...
- Invalid user name or password dialog when logging into webclient with acc that works in Continuum
- Error: "Unable to load the .Net control for this page." when trying to open a schedule or trend log ...