Issue
Instructions on how to configure a Bosch Integration on Version 3.
Product Line
Access Expert
Environment
- Access Expert Version 3
- Microsoft Windows 8.1 and above
- Access Expert Hosted software with Bosch integration
- Access Expert Premise with Bosch integration
Cause
Configuring a Bosch Integration on Version 3 to communicate to Access Expert. There are certain settings that need to be configured from both the Access Expert side and Bosch so that the integration can be seamless and function as designed.
Resolution
One of the first things when doing this Integration is to have the Bosch Appliance ordered and installed on the Network where the Bosch Panel resides. The device comes pre-configured from Feenics and all that is needed is to make the necessary changes in Access Expert using the following steps:
1. Verify that the connected instance does have the Bosch Services Enabled by going to the Hardware Provisioning and looking at the Bosch Services.
2. Click on the Bosch Services.
3. This entry would come up automatically as it was preconfigured into the Hosted Instance by Feenics.
4. Click on the Panels label and add the Bosch Panel Type from the dropdown.
5. Enter the necessary values on the various fields that correspond to the Bosch Panel, the Password must match what the Bosch Panel is using.
6. Import the Configuration and then save and close.
7. On the Bosch Panel verify that the Port is set for Port 7700, Automation Mode is set to 2 and the Firmware is 2.0 or greater
- If changes need to be made, you need to first connect to the Panel from RPS > make the changes > sync to the panel > disconnect from the panel
- Go into the appliance and stop/restart the Feenics Bosch Service within Windows Services
8. Make the necessary changes if needed then save and recycle power
9. Bring up the Hardware Tree and verify that the Panel is Online and communicating
10. All preconfigured Areas, Points, and Outputs will show up in Green, indicating that everything is working properly.