Issue
Shadow Schedule in the Automation Server is not syncing to the Lead Schedule in the Enterprise Server
- Shadow Schedule in the ES syncs successfully to Lead Schedule in the AS
- Lead and Shadow Schedules in different AS are syncing successfully
Product Line
EcoStruxure Building Operation
Environment
SmartStruxure 1.x
Cause
Traffic is blocked by Windows Firewall.
Resolution
- Disable Windows Firewall.
- Disabling the firewall may not be possible due to security concerns, Exceptions can be added to Windows Firewall for ports that are used by SmartStruxure. Refer to Creating Windows Firewall rules to allow StruxureWare Building Operation to communicate on the TCP p... for details.
If this doesn't work, please refer to Shadow Schedule in AS isn't synchronized with the Lead Schedule in ES.