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Requested license not available for Enterprise Server, Workstation or editors

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Requested license not available for Enterprise Server, Workstation or editors

Picard Product_Support
‎2018-09-10 11:28 PM

Last Updated: Administrator CraigEl Administrator ‎2022-08-08 07:35 PM

Issue

The License server cannot be seen by either the Workstation or Enterprise Server

Product Line

EcoStruxure Building Operation

Environment

  • Building Operation License Administrator
  • Building Operation Workstation
  • Building Operation Enterprise Server

Cause

When attempting to log onto a system using Workstation, or start an Enterprise Server, the license is not seen on a remote License Server.

Resolution

Make sure your firewall setting is not blocking the license system. For more information read SmartStruxure Workstation or editors can't get license when using firewall (errors -15 or -96)


The system consisted of a PC running the Building Operation License Server. The license on the PC had been generated from an entitlement for an Enterprise Server, Workstation and program editing tools. A second PC was running the Workstation and Enterprise Server programs.

  1. Confirming that the correct licenses are available on the License server.
    • On the License Server, select Internet Explorer and enter http://localhost:8888 in the address bar.
    • Select the "Concurrent View"
    • Below shows the page displayed, confirm that the expected licenses are shown.
  2. Check that the License administrator has the correct address of the license server.
    • Open the license administrator and select the "License Server Address" tab.

      NOTE: the @ symbol before the IP Address must be used.
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Labels:
  • EcoStruxure Building Operation
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