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When logging in to an AS or ES, SBO WorkStation freezes or it takes a very long time to log in

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When logging in to an AS or ES, SBO WorkStation freezes or it takes a very long time to log in

Picard Product_Support
‎2021-01-14 04:23 PM

Last Updated: Lt. Commander Ramaaly Lt. Commander ‎2023-03-28 08:33 AM

Issue

  • When logging in to an AS or ES, WorkStation freezes or it takes a very long time (>30 minutes) before the login process finishes.
  • Building Operation WorkStation hangs on "Reading data..." when trying to login to an AS or ES

Product Line

EcoStruxure Building Operation

Environment

  • Building Operation Enterprise Server
  • Building Operation Automation Server Premium
  • Building Operation Automation Server Bundled
  • Building Operation WorkStation

Cause

The problem is related to a delay when validating the license details. It only seems to happen when running a mixed EBO/SBO 1.9.3 system and after having EBO license administrator 2.0.1 previously installed.

Resolution

  1. Run the SBO License Server Reset tool and perform Reset - Simple
  2. Log in to WorkStation, and if the hang or freezing is still present, then follow the next set of instructions.
  3. Run Diagnostics in the License Administrator and take note of all the ACT (Activation) and Entitlement IDs
  4. Return all the licenses
  5. Close all WorkStations and stop all SBO/EBO processes (whichever may be running)
  6. Uninstall all License Administrator and License Server
  7. Run the SBO License Server Reset tool and perform a Reset - Complete (you will get an output of the commands and result)
  8. Install the latest released version of License Administrator and License Server (the latest released version of License Administrator has fixes for virtual servers and some cyber security vulnerabilities, note that License Administrator is backward compatible with earlier SBO versions)
  9. Activate the licenses based on the info from step 3
    Note: If running the demo license, steps 3 and 4 may be skipped.
  10. If problems continue to occur, then send the above details collated (in step 3) and email this/contact support.
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