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Using Barcode in Access Expert

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Using Barcode in Access Expert

Picard Product_Support
‎2018-09-10 06:22 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-11 11:44 PM

Issue

Creating a bar code for Time Management and the format is not working.

Product Line

EcoStruxure Access Expert

Environment

Win 8.1 and above

Premise 

Hosted

Version 2

Version 3

Cause

Kronos Bar code scanner unable to read the format printed on the card from Access Expert

Resolution

BarCode in Access Expert needs to be setup accordingly and the size of the bar dictates what it will read for the scanner. The following screen shots shows how this should be set up:

1. From the General Configuration tab select Badge Types and Add New Badge Type

Badge Type.jpg

2. Create a card for with both front and back views, design accordingly

3. Click on the Two Sided tab then click on the Back button

4. Click on the Barcode and select the type of format you want to use, in this example I chose Code 39

Select Bar Code Type.jpg

5. A bar code will appear on the screen, please modify the layout so it matches existing cards from previous systems, with layout and sizing

Bar Code Size.jpg

6. Edit the expression if a card number or other field is needed such as Employee Number if Time Tracking is being utilized, default is shown here

Custom Fields.jpg

7. Add the expression by clicking Insert and delete the 0 as can be seen below

Insert Expression 1.jpg

8. Once finished click on Save and Close

9. Select a user that this format will be applied to then select the Badge Preview tab

Badge Preview.jpg

10. This is a the format and layout of the card that can be printed and given to the user

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