Issue
Unable to connect Remote Client to Standalone Server
ASTDIR error when attempting to configure I/NET is sometimes caused by not being logged in as an administrator.
Product Line
TAC INET
Environment
- I/NET Seven
- Remote Client Workstation type
Cause
In most cases, the issue that blocks the remote client connection is port 50069. This must be opened between the two workstations, and use an admin-level I/NET password must be used to initiate communication as well as having to be logged in as an administrator on the local machine.
Resolution
- Log in to Windows as an administrator-level user
- Make sure that the I/O server is not running
- Open I/NET Configuration
- Modify the active profile or create a new one
- Set TCP/IP settings as well as required reference hosts
- For Workstation type, select Remote Client or Remote Client (w/IO)
- When the authentication screen comes up, enter an I/NET operator name with full access.
- Enter the Host name of the standalone machine functioning as the server. (IP address can be used instead)
- Leave Authentication Type as default.
- Press OK
- Press OK and start I/NET
For more information, see Remote Client Configuration Issues I/Net 2.31 and prior and Remote Client with I/O in the Workstation Type of the I/O Server 2.4 and later.