Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support Services for assistance.
Issue
Remove Server information shown in WorkStation drop down list
Product Line
EcoStruxure Building Operation
Environment
Building Operation WorkStation
Cause
Building Operation WorkStation 'caches' user customization's including the server names / IP addresses that it has previously successfully logged on to.
Resolution
Two tools are available on the Community that can assist in this process. Refer to the details and instructions for both on the Community.
To manually delete the file containing the servers list (among other information), navigate to and delete the file.
The location and file name depends on the installed version of WorkStation.
- Version 1.3
C:\Users\%username%\AppData\Roaming\Schneider Electric\Workstation\TAC.ClientUserProfile.bin - Version 1.4 and 1.5
C:\Users\%username%\AppData\Roaming\Schneider Electric StruxureWare\Building Operation\WorkStation\TAC.ClientUserProfile.bin
- Versions between 1.6 and 1.9
C:\Users\%username%\AppData\Roaming\Schneider Electric StruxureWare\Building Operation\WorkStation\SBO.ClientUserProfile.bin - Version 2.0 and above
When hovering over a server in the drop down list, a trash can appears at the right side that allows the server to be deleted from the list:
Alternatively the path to the file is:
C:\Users\%username%\AppData\Roaming\Schneider Electric EcoStruxureWare\Building Operation\WorkStation\SBO.ClientUserProfile.bin
Next time you run WorkStation again, a new user profile file will be created.
Note: All IP addresses will be cleared and you will lose settings such as column widths and similar user customization's.