Issue
When upgrading to a different revision of software in I/NET Seven, there are a few steps that are highly recommended to ensure that the database doesn't get corrupted during the upgrade.
Product Line
TAC INET
Environment
I/NET Seven
Cause
Performing an upgrade of I/NET Seven software.
Resolution
- Close I/NET
- Start DB Create and select the Verify Database option.
- Verify that the database has 0 differences.
- Select Upgrade Database to force an upgrade
- Select the Verify Database option again.
- Now back up the database to the local drive or media and proceed with the upgrade.
- Once completed, Select Restore database and proceed to where the back up is and restore the database to the system.
Refer to How to Troubleshoot on DBCreate for more issues about DBCreate.