Issue
The RUS.exe utility throws the following error when an attempt is made to activate a license for the first time on a host machine.
Product Line
Andover Continuum
Environment
- Continuum
- Cyberstation
- Hasp Sentinal
- Continuum Virtual License
Cause
While it is not clear what causes this error, Product Support has occasionally run into cases where a change to the host machine configuration in some way taints the license fingerprint.
In such cases the license activation file (.v2c) is no longer applicable to the host machine, even though it was created produced from a license information file (.c2v) that was created on the same host.
Resolution
There must be no configuration changes made to the host machines on which Continuum will be licenced from the time that the license information file (.c2v) is created until the time when the activation file (.v2c) is received and applied using the RUS.exe tool.
This includes the following virtual machine settings...
- Memory allocation
- Processor
- Hard Disk
- Network Adapter
This the following hardware on the physical machine that hosts the virtual machine.
- Hard drive
- Network Adapter
- Memory
- Processor
In some cases when a Cloned host error is occurs upon applying the license activation file (.v2c) to the host machine, rebooting the virtual machine has cleared error. In cases where rebooting the virtual machine does not resolve this issue, the virtual machine instance will have to be deleted and a new vm created on which the license software can then be installed.
A charge will apply in cases where it is necessary to generate a second activation file (.v2c).