Issue
The alarms in the UNCs stop archiving to the Enterprise Server database. The process was working before and nothing was changed.
Product Line
TAC IA Series
Environment
I/A Series R2 using the Cloudscape database
Cause
The size of the Cloudscape database has grown too large. This may cause issues with the system.
Resolution
- Reduce the size of the Cloudscape database by deleting older alarms and logs.
Refer to this document for details on how you can delete old alarms and logs.
For details on the CloudscapeAdmin utility mentioned in the document, refer to How to remove data for all logs prior to a specific date in a Niagara R2 Enterprise Server.
- Switch to using a SQL database instead of the default Cloudscape database if there is a requirement to keep old alarms and logs for a longer period.
There isn't a known limit where the size of the Cloudscape database can grow before the possibility of problems starting to occur. It is different for each site. As a guideline, it is recommended that SQL database be used if the size of the Cloudscape database has to be greater than 2GB.