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Alarms are not received at the Sigma server

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Alarms are not received at the Sigma server

Picard Product_Support
‎2018-09-07 06:13 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-09 09:34 PM

Issue

Alarms generated from Sigma controllers are not received at the Sigma server.

Product Line

Satchwell Sigma

Environment

  • Sigma software - All versions
  • Controller firmware - All versions

Cause

The controller generates the alarm correctly, but is unable to send the alarm to the Sigma server. This can be seen by using the "Comms Stats" request from the Sigma server.

The screen shot below indicates that the "Alarm buffers" have 21 alarms waiting for transmission.

Resolution

To identify the cause of the problem, carry out the following steps.

  1. Perform a "Comms Stats" request of the controller from the Sigma server, to establish that an alarm has been generated.
  2. Confirm that the Client configuration has been correctly set up by referring to Alarms are not displayed in the Sigma local or remote client Alarm Manager window.
  3. Confirm that the Sigma server has been correctly configured in "System Setup / Networks and Devices".
  4. Confirm that the Sigma server IP Address matches the address set in "Network Connections"
  5. Upload an object with an alarm programmed from the controller, and check that the routing page has no references to "T" present. (T was used in the BAS2800+, but is not in Sigma).
  6. Confirm with the IT department that there are no network issues.
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Labels:
  • Satchwell BAS & Sigma
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