Issue
Controllers are unable to get online after configuration and being added to the relative instance.
Product Line
Access Expert
Environment
- Access Expert in Cloud or Premise Installations
- Win 7, Win 8, Server 2012, Server 2014
- SSC Controller
Cause
There are two reason why this could happen:
- The controller is not communicating with the Feenics Host Service.
- Outbound Ports are being blocked.
Resolution
To resolve the issues, please check the following:
- The controller is not communicating with the Feenics Host Service.
- The panel may have lost power or network communication.
- Dip switches may be set incorrectly (Refer to the Mercury Installation Manuals for operating modes)
- Network Firewall may be blocking outbound communication over port 3001 (Give our Network Tester tool a try, find it within the downloads)
- Configured DNS server may be unable to resolve at the correct IP.
2. The user is unable to see events through the Feenics Event Publishing Service.
- Outbound port 4502 may be blocked. (Give our Network Tester tool a try, find it within the download section)
- The client has lost internet connection.