Issue
Alarm queue in the Vista Workstation states "No license for LonWorks communication"
Product Line
TAC Vista
Environment
Vista Workstation
Cause
The simplest cause of the issue, and the one that should probably be checked first, is that the license for LonWorks communication was not present at the time the server was started. Oftentimes, this is due to starting server, realizing the engineering or end user dongle was not plugged in (or license server was not started) and then plugging it in. The server will not actively poll for this license, it must be present at startup.
Resolution
- Stop the Vista Server
- Ensure the license dongle is plugged in, or the license file is activated and installed on the license server.
- Restart the Vista Server
Related Articles:
- "No license for LonWorks communication" with TAC Vista Server LE
- "No license for LonWorks communication" error when using a non LE dongle
- "No license for LonWorks communication" - LonMaker Recovery Folder
- "No license for LonWorks communication" error message in Classic Network
- "No license for LonWorks communication" Error in Windows 2008 Server X64
- TACOS startup delay utility