Issue
- "Communication Failed" Alarm occurs when Adding an AS. Source: /Server 1/Servers/ASL/System/Server Communications/Models/2deef04c-05d1-41ae-9c3f-f84a9f7e0b41
- Alarm "cannot verify lead object" appears even though AS is online.
Product Line
EcoStruxure Building Operation
Environment
- StruxureWare
- Alarm Queue
Cause
The AS is unable to communicate with the ES. The ES may be able to communicate with the AS allowing the user to view and control the AS, but Value Binds will not work.
This type of error can also occur as a result of multiple networks being accessed by the same PC. It is important that if you are using multiple networks that the ES be configured with the IP address for the correct network.
Resolution
- Ensure that no Firewalls are blocking configured ES and AS ports
- Ensure all devices are on the same Windows Domain
- In workstation, select the Enterprise server's Communication Tab and verify that the IP address listed for the ES matches the ES PC IP address.
- Right click on the ES and select Advanced > Repair Server Communication
For more information see Creating Windows Firewall rules to allow StruxureWare Building Operation to communicate on the TCP p...