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Upgrade Access Expert On Premise Software to Latest Version

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Upgrade Access Expert On Premise Software to Latest Version

Picard Product_Support
‎2020-09-14 09:45 AM

Last Updated: Janeway Omaelk ‎2022-10-19 02:08 AM

Issue

Need to upgrade V3 Access Expert On Premise software to the most current version in order to gain additional functionality.

Product Line

Access Expert

Environment

Access Expert Premise Software V3 

Cause

It is unclear how to upgrade the Premise V3 software to the most current version of V3.

Resolution

Access Expert Premise Upgrades now require an SLA to obtain the actual software. Please contact your Sales and/or Security Contact for more details.

Both the Access Expert (AX) Premise Server and Client Software need to be upgraded in order for additional features to work. Please note that you will experience issues if your AX clients do not match the AX server version.

  1. Take a backup of Mongo database (See MongoDB Backup section located here: https://community.se.com/t5/Building-Automation-Knowledge/Backup-and-Restore-MongoDB-for-Windows-for...)

  2. Ensure ALL Windows Updates are completed.

  3. Capture screenshots of software installed on server. This can be done by navigating to Control Panel > Add/Remove Programs. It is imperative that you capture the following software and their versions:
    1. Access Expert
    2. Keep
    3. MongoDB
    4. SEQ

  4. At the writing of this, AX 20.3.1 is the latest. Please check this link to see if there is a new release.

  5. Once you have the software downloaded, there will be seven (7) files in the folder:
    2020-08-28_17-07-33.png

  6. Right-click on “Feenics.Keep.Installer.exe”

  7. From there, follow the steps from the Keep by Feenics On Premise Deployment Walkthrough starting from page 8 through page 18.  Note: You must be logged into the Feenics website to access the link in this step.  Navigate to https://www.feenics.com/training/ to login and then click the link above in this step.

  8. After a successful installation, click on the “Setup_AX.msi” or “Setup_AX.exe” file to install the latest On Premise client for customer machines.

If you run into any issues, please contact Product Support and Services by submitting a case here: https://www.nampss.com/

If you require assistance or would like Schneider Electric to perform this upgrade for you, you can submit a request for that here: https://www.nampss.com/apps_request.php

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