Issue
Regional settings might differ when TAC Vista server runs as a service.
Product Line
TAC Vista
Environment
TAC Vista Server set to run as a service
Cause
If TAC Vista Server is configured to run as Windows service it might have different regional settings. This is because the TAC Vista server service needs to be configured to use a specific user account (See Registering/Unregistering TAC Vista Server as a Windows service). One common symptom would be that the date and Time stamp might have another format.
Resolution
To make sure that TAC Vista server is using the correct regional settings:
- Log on to the system once using the credential that TAC Vista server is configured to use
- Check the regional settings for this account.