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License Administrator error "EXITING DUE TO SIGNAL 28 Exit reason 5"

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License Administrator error "EXITING DUE TO SIGNAL 28 Exit reason 5"

Picard Product_Support
‎2018-09-06 09:19 AM

Last Updated: Administrator CraigEl Administrator ‎2021-09-20 06:26 PM

Issue

The License Server is not working and may show Vendor Daemon Down errors. The LMadmin log shows the error. LicenseEngine (taclic) exited with status 28

Product Line

TAC Vista

EcoStruxure Building Operation

Environment

  • Vista
  • Building Operation Enterprise Server
  • License server

Cause

Data Execution Prevention (DEP) is activated.

Antivirus or other software can scan/use the port used by the vendor daemon.

If the time drifts over two minutes and a time synch occurred, the vendor daemon can stop.
https://support.citrix.com/article/CTX137111

Resolution

  1. First, check that DEP is not activated.
  2. Make sure that there is no antivirus program that has portscan activated
  3. Make sure there is no other software that uses the same port as the vendor daemon
  4. Make sure that the time does not drift too much, if the time drifts two or more minutes and then a resynch occurs the vendor daemon can stop

This is more likely on VMware where time synch can occur from either the domain or VMware tool. Check Windows event log (Security) for time synch messages.

NOTE: It can also appear just by stopping the server manually.

Labels (2)
Labels:
  • EcoStruxure Building Operation
  • TAC Vista
Tags (4)
  • Find more articles tagged with:
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  • CraigEllis21
  • JohnBoehmer21
  • Vendor Daemon Down
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