Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84484members
353706posts

Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
11
277

Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This question was originally posted on DCIM Support by Mashwiz on 2019-01-23


Hi Team,

We recently reset our DCE v7.3.1 due to unavoidable issues, loading up the configuration file on new DCE v7.4 the RDU which were previously loading sensors now doesn't as shown in the images attached.

The part number for the NMC is AP9537, firmware v5.1.4 as attached and the RDU is

Kindly do we need to get DDF files sor this as well, didn't think APC equipment needed DDF.

Thank you.

(CID:138808542)

11 Replies 11
DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by spezialist on 2019-01-24


Dear Mashwiz,

That is, you deployed from restore image a fresh DCE-7.3.1 and then immediately updated it to version 7.4.(what is the exact version)? Did I understand you correctly?

With respect.

(CID:138809138)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by Mashwiz on 2019-01-24


Hi Spezialist,

We have an existing DCE v7.3.1 physical server which couldn't boot up after restarting for reasons not known.

So I managed to get the configuration backup before this happened, I then proceeded to install a fresh DCE v7.3.1 on the same server.

Loaded up the configuration file then proceeded to upgrade to DCE v7.4 and that's when I discovered I coudn't see the sensors for the RDU though they were discovered.

 

(CID:138809144)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by spezialist on 2019-01-24


From your comments:

So I managed to get the configuration backup before this happened, I then proceeded to install a fresh DCE v7.3.1 on the same server.

Immediately after that, could you see the sensors of your RDU (before upgrading to version 7.4. ???)?

With respect.

(CID:138809147)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by Mashwiz on 2019-01-24


unfortunately didn't check this and I had limited time on site to do the installation a fresh.

Thank you.

(CID:138809600)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by spezialist on 2019-01-24


Dear Mashwiz,

From your comments:

...unfortunately didn't check this and I had limited time on site to do the installation a fresh.

The fact is that it is important and without this check it is difficult to help you with something...

With respect.

(CID:138809606)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by Mashwiz on 2019-01-25


Hi Spezialist,

The RDUs sensors were visible in the previous DCE v7.3, reason why I never checked after the reset. My request is to know whether DCE v7.4 has issues loading RDU sensors.

Thank you.

(CID:138809745)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by spezialist on 2019-01-25


Dear Mashwiz,

But after all, you had to check after uploading the DCE-7.3.1 configuration backup,  that all devices and their sensors are normally visible. And only then perform the upgrade to version DCE-7.4.???

Tell us, please, what exactly is the cooling device model (not the NMC version)?

Tell us please, was the DCE-7.3.1 configuration backup possibly too old (outdated), and the problem is simply in the wrong IP addresses or the SNMP community name of the cooling devices? Can you send a DCE-7.3.1 configuration backup to your analysis?

What I mean is that if no additional/custom DDF-files were used, then you should have had no problems after upgrading to DCE-7.4.??? and subsequently to the latest version of DCE-7.6.0.

With respect.

(CID:138809758)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by Mashwiz on 2019-01-25


Hi Spezialist,

Thank you for your prompt response.

After the upgrade, I removed all the RDU from the device list and discovered them again.

RDUs were discovered with their new IPs but can't load sensors, you have to launch the device in order to log in to it to see the status of the RDU.

Model no. is ACDA901, let me know how I can send you the configuration file. Should I send you a dropbox link?

Thank you.

(CID:138809790)

DCIM_Support
Picard
Picard
0 Likes
0
277

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by spezialist on 2019-01-25


Dear Mashwiz,

Ok, first try to get the SNMP DDF-file for your ACDA901 cooling devices from the Device Support resource and import it to the DCE software. How to do this step by step can be seen on my screenshots:


Within a couple of business days you will receive a notification about downloading the necessary DDF-file.

Secondly, to check my suspicions, please send me to a private e-mail not the entire DCE-7.3.1 configuration backup, but only a part of it with DDF-files: this is the only /opt directory (it has a small size).

With respect.

(CID:138809803)

DCIM_Support
Picard
Picard
0 Likes
0
276

Re: Refridgerant Distribution Unit (RDU) not loading sensors on DCE v7.4

This comment was originally posted on DCIM Support by spezialist on 2019-02-09


Dear Mashwiz,

Tell us, please, did you solve your problem or not?

With respect.

(CID:139693933)

DCIM_Support
Picard
Picard
0 Likes
0
276

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.