Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82377members
349873posts

Netbotz 570 Motion Detection Issue.

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
1
129

Netbotz 570 Motion Detection Issue.

This question was originally posted on DCIM Support by TRHA Tobago on 2018-11-27


Can someone assist me. I have the netbotz 500 camera that takes a picture anytime it detects motion but I'm having a problem where its flooding my email with false negatives. Where the camera is mounted to shakes a bit but there is no where else to mount it. I'm trying to find where I can turn down the motion detection sensitivity so I don't get as many false negatives being sent.

(CID:137104497)

1 Reply 1
DCIM_Support
Picard
Picard
0 Likes
0
129

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.