Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84721members
354122posts

DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Mike-Sutton
Lieutenant JG
Lieutenant JG
0 Likes
9
1684

DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi, I have upgreaded DCE to 7.8.0 using the correct method but the SNMP V3 connections have broken and now i cant acess the devices within DCE and they are showing as faliure comunication lost. They can be reached by ping.. no settings have changed so how can this be? and they are HTTPS for web browsing!!

 

TIA

 

Mike

Tags (1)
9 Replies 9
GavanOB
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
8
1651

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi Mike,

 

I haven't seen this happen but the two things I recommend are to first re-scan the devices, you don't need to remove them just create a scanning job with the same IPs and settings that the devices are already added with.

 

If that doesn't work go to http(s)://DCE-IP/nbc/status/SnmpWalk and preform an SNMP walk of one of the devices and ensure it responds correctly. (note that the URL is case sensitive) 

 

-Gavan

APC by Schneider Electric
Tags (1)
Mike-Sutton
Lieutenant JG
Lieutenant JG
0 Likes
7
1628

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi Gavan,

Appologies missed your response. Correct i have not seen this either, I got to the bottom of the rack ATS's thats due to firmware so will upgade it and it will fix the issue there, but the Rack Access PX HID and rPDU's all run latest FW but mojority show connection failure i have ran the device search again to now joy, they are on the private network GB2 and DHCP, the logs show this is working correctly i will try and get someone to site to run a device walk.

 

Cheers,

 

Mike

Tags (1)
Shaun
Lt. Commander Lt. Commander
Lt. Commander
0 Likes
6
1626

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi @Mike-Sutton 

 

While you're there, would you be able to confirm the exact error message? We have a known problem on 7.8.0 where you may get the "DDF failed to transfer" errors if the devices don't respond to pings, which would also get you red lights across the board if affected.

 

(That's not to say I'm doubting your report, just an easy one to tick off while you're at it.)

 

Thanks,

  Shaun

Tags (1)
Mike-Sutton
Lieutenant JG
Lieutenant JG
0 Likes
5
1601

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi @Shaun its unable to connect / failure

Cheers,

Mike

Tags (1)
JohnBT
Ensign Ensign
Ensign
0 Likes
4
1595

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi @Mike-Sutton 

 

I know you mentioned that you didn't change any settings.  But I'd like to confirm if you changed from SNMPv1 to SNMPv3?  If yes, was it after the upgrade or before?

 

Thanks,

John

Tags (1)
Mike-Sutton
Lieutenant JG
Lieutenant JG
0 Likes
3
1593

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi John

Yes it was changed prior to upgrade the server has been rebooted numerous times no problem. The log files are with Rich (screen) tech support 

Cheerd

Mike

Tags (1)
JohnBT
Ensign Ensign
Ensign
0 Likes
2
1582

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi @Mike-Sutton 

 

I would assume that you followed the guide on changing SNMPv1 to SNMPv3.

 

Can you go to SNMP Device Scan Settings then check one of the device if the protocol has changed to SNMPv3? If it did change to SNMPv3, check the Protocols if it's the correct ones you configured on the device.  

 

Thanks,

John

Tags (1)
Mike-Sutton
Lieutenant JG
Lieutenant JG
1
1579

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

Hi John,

 

Without sounding rude i know you dont know me but I am a certified software engineer for DCE, DCO all modules!! everything has been checked and checked again. It was working fine before the upgrade as stated, the server has been rebooted many times with no issues kit all comes back on line no problems. after applying the upgrade some Rack Access PX HID kits come back along with some rPDU's but the majority show failure / unable to connect they are all on the same version of FW so it eliminates this cause. tried searching for devices again using last 2 as wild cards * just incase the devices have picked up a new IP (as they DHCP) and the log files show this search is carried out but no devices return. i am reluctant to rebuild the machine to 7.6 and restore from backup as this solves nothing just hides it.

 

Cheers,

 

Mike

Tags (1)
JSmith
Lieutenant
Lieutenant
0 Likes
0
1541

Re: DCE upgrade from 7.6.0 to 7.8.1 has broke the SNMP V3 connections

I want to mention I am also having a similar issue. I had two AP8930 PDUs communicating just fine (I have 164 offline but I can't confirm they are all because of this issue but they could be). And they were communicating with DCE 7.8. Then I rebooted the server after changing the CA Cert and tried to disable port 80 and now they won't communicate.

 

The strings didn't change or anything, I have discovered other PDU's with the same scan. These two specific ones are now only showing up as SNMP Device and will not communicate!

 

Regards,

 

J

 

 

 

Regards,

J
Tags (1)