Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84864members
354353posts

DCE hangs during fresh install 7.4.3

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
4
386

DCE hangs during fresh install 7.4.3

This question was originally posted on DCIM Support by Ryan Reid on 2018-10-09


While performing a fresh install of DCE 7.4.3 the installation hangs at "anaconda installer init version 13.21.229 using a serial console" it does not move past this stage to continue installing.

(CID:134681440)

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
0
386

Re: DCE hangs during fresh install 7.4.3

This comment was originally posted on DCIM Support by spezialist on 2018-10-11


Dear Ryan Reid,

In order for you to be helped faster and better, please specify the type of equipment to which you tried to deploy the DCE-7.4.3 restore ISO-image.

In addition, I highly recommend that you try to do the same with the latest version of the .

With respect.

(CID:134682248)

DCIM_Support
Picard
Picard
0 Likes
1
386

Re: DCE hangs during fresh install 7.4.3

This answer was originally posted on DCIM Support by Ryan Reid on 2018-10-11


I was able to make a bootable DVD with the ISO then it was able to fully install.

(CID:134682600)

DCIM_Support
Picard
Picard
0 Likes
0
386

Re: DCE hangs during fresh install 7.4.3

This comment was originally posted on DCIM Support by spezialist on 2018-10-11


Ok, very thanks for the good feedback 😀.

(CID:134682644)

DCIM_Support
Picard
Picard
0 Likes
0
385

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.