Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84766members
354198posts

APC StruxureWare Portal shown incorrectly in Internet Explorer

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
4
263

APC StruxureWare Portal shown incorrectly in Internet Explorer

This question was originally posted on DCIM Support by Mate Fekete on 2016-11-18


APC StruxureWare Portal 1.3.4 shown incorrectly in Internet Explorer 11 because the main menus are "hidden" in vertically instead of horizontal visible:

 

 

 

(CID:110005917)

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
1
263

Re: APC StruxureWare Portal shown incorrectly in Internet Explorer

This answer was originally posted on DCIM Support by Martin Parks on 2016-11-18


Hi

Try changing the "Compatibility View settings" in Internet explorer under "Tools"

Martin

(CID:110005927)

DCIM_Support
Picard
Picard
0 Likes
0
262

Re: APC StruxureWare Portal shown incorrectly in Internet Explorer

This comment was originally posted on DCIM Support by Mate Fekete on 2016-11-21


Unfortunatelly it did not solved the problem (IE cache has been deleted, complete machine restart as well).

(CID:110006114)

DCIM_Support
Picard
Picard
0 Likes
0
263

Re: APC StruxureWare Portal shown incorrectly in Internet Explorer

This answer was originally posted on DCIM Support by Jef Faridi on 2016-11-22


Hi Mate,

You might want to use another browser (such as Chrome or Firefox) or as Martin mentioned change the compatibility settings (available in IE for the desktop). I've tested the following:

Open Internet Explorer, click Tools, and then Compatibility View settings

In the Compatibility View settings box, add Portal IP address, and then click Add

and it worked fine for me:

Kind regards

(CID:110006273)

DCIM_Support
Picard
Picard
0 Likes
0
263

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.