Issue
"No Answer" when plugging in an operator panel (OP) to a Xenta 300/400/280.
Product Line
TAC Vista
Environment
- Xenta OP
- Xenta Programmable controllers
- Xenta 280, 281, 282, 283, 300, 301, 302, 401, 401:B
Cause
- There are several adjustable parameters on the Xenta OP that put it into different modes of communication/user preferences. This is a comprehensive list of all of those that might affect connectivity in different situations.
- If the controller is NOT commissioned, the red LED is blinking. The controller will not talk to the OP until commissioned.
- The OP will only talk to controllers on its same Domain ID.
For troubleshooting connectivity to a Xenta 100 series ASC, see Use a Xenta OP with a Xenta 100 controller.
Resolution
- Is the TAC Xenta controller commissioned?
If the controller is NOT commissioned, the red LED is blinking. The controller will not talk to the OP until commissioned.- Commission the controller from Lonmaker if using an LNS network (to download to the controller from the system plug-in first)
- Download and commission from TAC Vista if using a classic network.
- What mode is the OP in?
Press the "escape" and "enter" buttons at the same time to get to the "OP service menu," scroll down to "OP-mode." Usually the OP should be in MAN mode (unless installing it in Lonmaker). - Is the OP talking on the same Domain as the controllers?
Check what domain being used in Lonmaker or TAC Vista. Go to the OP service menu, OP LON address (dom0), change the domain to match the setting in Lonmaker/TAC Vista.