Issue
After installing an update to SmartXKiosk, an error message is shown when trying to launch the app
License file not found. Please contact Schneider Electric.
Product Line
EcoStruxure Building Operation
Environment
- SmartX Advanced Display
- SmartXKiosk
Cause
The SmartXKiosk update (apk file) needs to be installed on top of the factory delivered version. If the current version of SmartXKiosk is removed before installing the update, some files are missing on the tablet.
Also refer to Which address and port does the SmartX Controller Advanced Display use for activation for additional information regarding license activation.
Resolution
A full installer of the app is needed. Contact Product Support and request a full installer.