Issue
If an application hangs or crashes, Windows systems are sluggish or have problems, or new software fails to install properly one of the first places to look for information on what may be happening is the Windows Event Log. Product Support personnel may ask to see a copy of the Windows Event Log.
Product Line
TAC INET, TAC Vista, Andover Continuum, Satchwell MicroNet, Satchwell Sigma, TAC IA Series, Field Devices, EcoStruxure Building Operation, Other, EcoStruxure Building Expert, Access Expert, Security Expert
Environment
Windows Operating System
Cause
If an application hangs or crashes, Windows systems are sluggish or have problems, or new software fails to install properly one of the first places to look for information on what may be happening is the Windows Event Log.
Resolution
- Open the Event viewer by one of the ways below:
- Start Event Viewer by pressing Windows key + R to open the Run dialog box and type eventvwr.
- Right-Click on "This PC" and select "Manage" then navigate to Computer Management (Local) > System Tools > Event Viewer.
- Select the type of logs the need to be exported. Application, Security, and System logs in the Windows Logs and Schneider Electric Security Expert logs under Applications and Services Logs (for Security Expert cases) are required.
- For each log, view recent messages then click the "Action" menu and select "Save All Events As".
- Enter the log name, include the log type (Application, Security, or System) in the log name, and location the click "Save".
- For non-English Windows, make sure to select English (United States) in "Display information" then click OK.