Issue
Unable to connect to a BCX configuration page
Product Line
Andover Continuum
Environment
Continuum BCX9640 and 4040
Cause
404 Page not found error accessing the configuration page using the controller IP in a browser
Resolution
Note: This document is for troubleshooting help, it is not a comprehensive BCX setup guide. Please refer to the BCX1 Technical Reference for detailed setup instructions.
- Using a LAN or a cross-over cable?
If the BCX is on a LAN and was working before, remove the LAN cable from the BCX and try to ping the BCX. If you get a response then you have a duplicate IP.
- Same subnet?
Make sure DHCP is disabled on your computer.
- Use a straight-through or cross-over cable to access the BCX directly.
Has this cable been used successfully before?
- Reset the BCX to the default IP.
The button is under the cover, top right. Be sure to hold down the IP reset button for about 20 seconds
- Is the controller in bootloader mode?
This can be seen by observing the CPU light flashing rapidly, approximately two times a second (2 Hz at 50% duty). Flashing the application through Cyberstation may fix this and enable you to get back into the controller. Even though access to the config page is not available, the update OS button in Continuum using the controller's Network setting and ACCNet ID may be accessible to perform a firmware upgrade.
- Ping the IP from a DOS prompt, can the BCX be pinged?
Ex. Ping 169.254.1.1
- Use Ipconfig /all to see your PCs network settings.
The best case scenario is to be on the same subnet or connect directly.
- Are there multiple NIC cards on the PC? (Ex. Ethernet and wireless on a laptop)
Disable the wireless adapter or other adapters. Continuum does not support a multiple NIC card configuration.
- Run Wireshark to get a capture between the BCX and The PC.
Remove power from the BCX and reapply power. When the BCX starts it sends a gratuitous ARP that will indicate the IP address within the BCX. It may be a different IP than expected.
- Did the issue of not accessing the web page happen after a power outage?
Is the CPU light flashing amber and it was flashing green before and no one has flashed the controller? Is the CPU light solid amber? If so, contact support for assistance.