Issue
Some things to look for when you get ID 0 errors when doing a Save to Database
Product Line
Andover Continuum
Environment
Continuum Database
Cause
There are several causes such as date and time settings, scan variables, IP addresses, etc. Some troubleshooting steps are listed below based on different possible causes.
Resolution
Confirm that the date has been set in the controller. Edit the scan system variable and put a descri...