Issue
TAC Vista to SmartStruxure Interface does not connect in non-English Operation System
Environment
- TAC Vista
- SmartStruxure Solution
- TAC Vista SmartStruxure Interface 1.0
- TAC Vista 5.1.8
- non-English Operation System
Cause
The Format setting to non-English will cause this issue.
Resolution
- In the Windows Control Panel, select Region and Language.
- On the formats tab change the format to English.
- Click Apply. Vista 5.1.9 will fix this.
For how to create Vista interface in SmartStruxure, refer to How to Create TAC Vista Interface to SmartStruxure.