Issue
The TAC Vista to SmartStruxure Interface fails to connect when the operating system is set to a non-English format.
Product Line
TAC Vista
Environment
Vista server
Cause
This issue occurs due to the Windows Format setting being configured to a non-English language. The interface requires the format to be set to English for proper connectivity.
Resolution
To resolve the issue:
- Open Control Panel in Windows.
- Navigate to Region and Language settings.
- Under the Formats tab, change the format to English.
- Click Apply to save the changes.
Note: This issue is resolved in Vista version 5.1.9.
For instructions on creating the Vista interface in SmartStruxure, refer to How to Create TAC Vista Interface to SmartStruxure.