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TAC Vista 5.0 to 5.1.7 license does not work after installation

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TAC Vista 5.0 to 5.1.7 license does not work after installation

Picard Product_Support
‎2018-09-07 01:58 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-08 06:34 PM

Issue

Cannot get the Site license to run after downloading and installing it.

Product Line

TAC Vista

Environment

  • Vista 5.X
  • LMTOOLS

Cause

TAC Vista 5 license needs to be recognized by the licensing server (FLEXnet License Server). Sometimes, license needs to be set up manually using the LMTOOLS software.

Resolution

Please follow the steps below to manually read the site license.

  1. Stop and close TAC Vista Server, Workstation, etc.
     
  2. Generate the License file at schneider-electric.flexnetoperations.com and insert the .lic file into C:/Program Files/Schneider Electric/License Files folder (default path, for TAC Vista 5.1.3 and prior, the default path should be C:/Program Files/TAC/License Files) .
     
  3. Open the LMTOOLS utility from the Start menu: All Programs/Schneider Electric/TAC Tools 5.x.x/LMTOOLS (for TAC Vista 5.1.3 and prior, use path: All Programs/TAC/TAC Tools 5xx/LMTOOLS).
     
  4. Under "Service/License File" tab, make sure the "Configuration using Services" choice is selected and "TAC License Server" choice is highlighted.
     
    services.png

     

     
  5. Under "Config Services Tab", ensure the path to licenses file is correct (C:/Program Files/Schneider Electric/License Files, by default). Browse to the folder if necessary by using the "Browse" function. Make sure "Start Server at Power Up" and "Use Service" choices are checked.

    config.png

     

  6. Under "Start/Stop/Reread" tab, check "Force Server Shutdown" box. In order click, "Stop Server" (wait a few seconds, there will be no message when the server stops), "Start Server", "ReRead License File". You should receive a message stating the ReRead License File Completed.
     
  7. Start any TAC application other than Vista Server (for example: TAC Menta). You will be prompted to "Specify the License Server System" or "Specify the License File". Select "Specify the License Server System" and enter the computer name preceded by an "@" symbol. If the License Server resides on the local machine, type "@localhost".

Note: In more recent versions of License Server, the "@" symbol is optional. If in doubt, putting it in will work with all versions.

If you are NOT prompted to "Specify a License Server" in Step 7, Please follow the instructions in Switching from the Demo license to the site License in Vista 5.1.7 or older.

At this point the License should read correctly and the licensed Vista products should execute. If the license continues to fail, reboot the computer and try to open a Vista product again (for example: TAC Menta). If the license if still failing, please verify the above steps again before contacting Product Support.

For additional information about the LMTOOLS software. Please go to What options are NOT supported by Signal XP?.

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