Issue
What mode must a LoyTec L-IP be configured to work with EcoStruxure Building Operation?
Product Line
EcoStruxure Building Operation
Environment
- Loytec L-IP
- Building Operation Enterprise Server
Cause
The operating mode limits the capabilities of the LoyTec L-IP when used with an Enterprise Server
Resolution
Smart Switch Mode
Ensure that the LoyTec L-IP is in Smart Switch mode.
This is achieved by using the DIP switch settings for switches 1 and 2 in the ON position.
Reset Forwarding Tables
Press the status button for at least 20 seconds. This will clear the forwarding group, the subnet/node forwarding, and the router domain table when used in smart switch mode.
Important: If the L-IP is operated in smart switch mode and is moved from one location to another or if major changes to the configuration of the network are made, it is recommended to reset
the L-IP forwarding tables
Important: Wait at least 30 seconds after power-up of the L-IP before pressing the Status Button to ensure that the L-IP has booted properly!
For additional detail please reference the LoyTec L-IP user manual.