Issue
Unable to activate the AD-Link on a SmartX Advanced Display
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Advanced Display V1
- Building Operation Advanced Display V2
Cause
Changes to the license server made current AD-Link software inoperable
Refer TPA-SBO-17-0009.00 for details about the issue
Resolution
Note: Advanced Display V1 is discontinued. Effective July 31, 2023, Service Support for Advanced Display v2 will also be discontinued. The licensing server responsible for activating AD-Link and Kiosk features will be decommissioned. After this date, no new Advanced Display v2 could be commissioned as the mentioned server will be decommissioned. Advanced Display V3 can replace it. Refer to: PA-00923
The issue is solved in a new version of AD-Link
To install a new version of AD-Link, there is a need to first uninstall the old version of AD-Link
- Go to the settings page on the SmartX Advanced Display
- Tap on "General"
- Tap on "Security" tab
- Tap on "Device administrators"
- Un-tick the AD-Link
- Uninstall the old AD-Link app