Issue
Security Expert client Status Window is not showing live point status for inputs, outputs, doors. Shows an error message “Status Unknown” instead. The client is still however able to receive access control events such as reader entry/exit.
Product Line
EcoStruxure Security Expert
Environment
Security Expert
Cause
MSMQ (Microsoft Message Queueing) is not enabled. This is a requirement for MSMQ to be installed on the Security Expert Server, the Security Expert Client machines do not need this but the machine where the Security Expert Services are installed does need this feature installed to function properly.
Resolution
Windows 10
In Windows Features settings (Turn Windows features on or off) turn on the “Microsoft Message Queue (MSMQ) Server” and the “Microsoft Message Queue (MSMQ) Server Core” features.
Windows Server 2016 or above
Start Server Manager.
Select Manage / Add Roles and Features.
Click Next.
Select Role-based or Feature-based installation
Click Next.
Select the server where to install the feature.
Go to Features, and navigate to Message Queuing / Message Queuing Services and select Message Queuing Server.
Click Install to start the installation.
The setup may require a system restart. Click OK to finish.