Issue
After setting up an SSC controller, it does not come online even after multiple Resets and putting it into DFU Mode.
Product Line
Access Expert
Environment
- Access Expert
- Windows Server 2012
Cause
The device was previously set up, maybe at the office. Now, when taken out to site, it shows that it already exists on another instance.
Resolution
- Open up the initial instance that it was set up on
- Right click and Delete the device
- Open up the new instance that it will be current on
- If already created, then communication should start automatically
- Once online, program accordingly