Issue
Procedures to purchase and unlock a permanent copy of WorkPlace Tech Tool
(Asia Pacific customers)
Product Line
TAC IA Series
Environment
I/A Series WorkPlace Tech Tool software version 5.x.
Cause
WorkPlace Tech unlock code request should not be sent directly to Customer Care since orders in Asia Pacific are placed through Hub Asia.
Resolution
1. Install WorkPlace Tech.
2. After installation, generate the codes required to request an unlock code.
3. Complete the Unlock Code Request Form or output it to the file (InVueOrder.txt). Submit the form or the file together with the purchase order to your local orders processing team.
The procedure to generate the order codes can be found in the WorkPlace Tech Tool Installation Instructions.