Issue
Personnel does not have access. Invalid Attempt messages stating "Personnel record is not yet active" seen in the Access Events.
Product Line
Andover Continuum
Environment
Continuum Access Control
Cause
Personnel object Activation Date attribute is set to a future time.
Resolution
- Open the Personnel object and confirm the Activation Date and Expiration Date fields are realistic. Make sure the Activation Date is in the past.
- Check that the time on the Controller and Cyberstations are synchronised properly. See Configure Time Zone and UTC Offset settings so that time is synchronized across your system for how.