Issue
OP is plugged into Xenta base unit, or wired up using terminal strip on the back, but the screen is still blank.
Product Line
TAC Vista
Environment
- Xenta OP
- Xenta programmable controller
- Xenta 280, 281, 282, 283, 300, 301, 302, 401, 401:B
- Xenta 100 series ASC
Cause
Either power is not properly being applied to the OP, or the contrast on the LCD has been adjusted all the way down making the menu invisible.
For troubleshooting connectivity issues please see the following articles:
Xenta programmable controllers: "No Answer" on an OP when connecting to a Xenta 280/300/400
Xenta 100 series ASCs: Use a Xenta OP with a Xenta 100 controller
Resolution
- Check OP port connection
- Check power connections on terminals 3 and 4
- Make sure the contrast hasn't been adjusted all the way down