Issue
Adding a new card to a User
Product Line
EcoStruxure Access Expert
Environment
- Access Expert
- Windows Server 2012 and Above
Cause
Adding a card to a user
Resolution
- Search for the user, either the using the Global Search or Specific Search
- Open the user record and click on the Cards Tab
- Select Assign card from the options
- Assign the Card Number (Must be unique otherwise an error will occur)
- If the expiration date is specified here, then it will override the Badge Expiration date if there is a Badge Type (keep in mind)
- Save and close
- To test, Click on Live Monitoring from the Main Screen and set the Priority to 0 (to see all activity)
- Simulate a card read with the card number by Right clicking on the Door then selecting Simulated Card Read
- Select the Card Format, Enter the card number and click on Send
- An Access Granted Message would be displayed in the Event Window, indicating that the card is now valid and can be read at the readers