Issue
Cameras have learned in successfully but live video shows as black or the Video Administrator shows the preview as black.
Product Line
Andover Continuum, Pelco
Environment
- Continuum
- Endura
- Windows XP
- Windows Vista
- Windows Server 2003
- Windows Server 2008
Cause
Live video is showing black because of a configuration issue.
Resolution
There can be a number of reasons why live video is showing as black in Continuum. Here are some steps to correct or troubleshoot this:
- Time between devices is not synced. Verify that the controller(InfinintySystemVariable Date), Cyberstation(DateTime Date), and the Endura system(SM) time are all synced.
- Video Driver or Card. To allow for Sarix cameras in 1.92 changes were made that could cause a standard VGA driver to not display video. Update the standard driver or change the video card. (Test with a different PC which uses a different card)
- Multicast traffic. Check that the switches on the LAN are broadcasting traffic using multicast.
- Run the Sherlock utility which is a free codec utility to determine the codec on the Cyberstation and send the results to Product Support. It can be found at the following web site: http://www.free-codecs.com/Sherlock_The_Codec_Detective_download.htm
- Ensure that the cameras were renamed from the default name in Endura (defaults to camera, but it's actually a null). Ensure that each camera has its own unique non-zero input/channel number. Both of these two items can cause the Continuum camera learn to not be successful and cause issue when trying to access video.
- Video.log files. Configure the video.log files per How to create a log file for troubleshooting video integration issues in Continuum.
Send these files to Product Support for analysis.