Issue
Invalid or phantom Links, Hosts and IP's in Netcon. This symptom exists when you penetrate Network Configuration and there are Links and NPRs that you have no clue as to who they are or where they came from.
Product Line
TAC INET
Environment
- I/NET
- NPR-2000
- Xenta 527
Cause
This can happen is if a laptop was used to connect to the system from a different Network or from the outside. Once connected, its IP address and any link it shares are broadcasted to the other devices like PCs and NPR’s, thus populating the table with entries that do not belong or are non-existent for this location or system. It can also happen if you install an NPR/527 or replace one with a unit that has been used elsewhere. If that use NPR/527 is being used as a reference host, it will infect the system with every IP address and Link in its routing tables.
Resolution
At this point there is no way to get it out of the tables except to Telnet into all devices, remove the IP tables and rebuild them from scratch. This may be a cumbersome process depending on the amount of devices that make up the system (PCs, Laptops and NPR’s). All of these would need to be set back to 0 reference host while the cleanup is being done. To get this cleaned up, follow the steps to start a Telnet session:
- Go to Start > Run and type Telnet then hit Enter.
- Type open at the end of the prompt, hit the space bar and then put in the IP Address of the NPR/PC and hit Enter.
- A logon prompt will come up, type csi and hit enter
- Now type LA, this lists all the entries in the table.
- Type delall and hit enter. This clears out all the IP’s of the other devices.
This would have to be done on all the devices. Once completed, start I/NET to verify that those are gone and then start referencing other PC’s, Laptops and NPR’s to get the system back online again.
Note: The proper way to use a Service/Maintenance laptop that is used for multiple customer sites is to direct connect to the NPR to see the controllers of the other links that exist at the site. However, before starting I/NET on the service/maintenance PC, open Windows Explorer, C:\Program Files\Inet Seven and delete the XXX.dat files. These get rebuilt when I/O Server restarts, it also clears out all entries in the routing tables. See .DAT files.
You may also create a different configuration profile for each site. This will also keep the tables separate.